katy12345652564
13.08.2022 09:45

Составить программу для паскаля. запросить у пользователя два числа и вывести на экран результат суммы, разности, произведения и частного числа этих чисел полным ответом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ShamilAshimbaj
12.06.2020 21:54

var a,b,i:integer;

begin

writeln('Введите 2 числа');

readln(a,b);

i:=a+b;

writeln('i=',i);

readln;

end.

Для остальных операций заменяеш знаки вот в этой строчке  i:=a+b;

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
FoxyDi
12.06.2020 21:54

program task;
var a,b:integer;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln;
writeln(a,'+',b,'=',a+b);
writeln(a,'-',b,'=',a-b);
writeln(a,'*',b,'=',a*b);
write(a,'/',b,'=');
if b<>0 then
writeln(a/b)
else
writeln('division by zero');
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота