ГлебGleb39
21.07.2021 13:09

Паскаль Написать программу, которая определяет, является ли воздух холодным или горячим, при вводе с клавиатуры градусов Цельсия (обозначение: °C).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
1011021031041051
06.01.2021 16:43

var n, i, t, min:Integer;

begin

write('Введите число измерений: ');

readln(n);

for i:=1 to n do begin

write(i, '-е измерение равно: ');

read(t);

if t < 0 then

writeln('Воздух холодный')

else

writeln('Воздух горячий');

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота