Диана2404
01.07.2022 07:39

Написать программу для вычисления x<0, то y=|x| иначе y=x^2​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аня2835
06.01.2021 14:38

var x, y:Integer;

begin

readln(x);

if x < 0 then

y:=abs(x)

else

y:=sqr(x);

writeln(y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота