nurzhamal0801
28.08.2021 18:17

написать программу C++ c оператором цикла WHILE Население города увеличивается на 3 % каждый год. В 1993 году население города составляло Х жителей . Напишите программу, которая выведет на экран предсказуемую численность населения города в каждом году вплоть до К-того года.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
oliaborisova123
15.01.2020 11:32

Объяснение:

#include "pch.h"

#include <stdio.h>

#include <iostream>

#include <cmath>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

int num, k=0;

string str;

cout << "Введи многозначное число" << endl;

cin >> num;

while (num != 0)

{

 k += 1;

 num /= 10;

}

if(k==1)

{

 cout << k << " цифра" << endl;

}

else if (k >= 2 && k <= 4) {

 cout << k << " цифры" << endl;

}

else {

 cout << k << " цифр" << endl;

}

system("pause");

return 0;

}

0,0(0 оценок)
Ответ:
Vladimir1023456789
14.10.2021 17:05

опустить перо

нц 4 раз

сместиться на вектор (0,1)

сместиться на вектор (2,1)

сместиться на вектор (2,-1)

сместиться на вектор (0,-1)

сместиться на вектор (-2,-1)

сместиться на вектор (-2,1)

сместиться на вектор (-2,-1)

сместиться на вектор (2,-1)

сместиться на вектор (2,1)

сместиться на вектор (2,1)

кц

поднять перо

сместиться на вектор (-16,-3)

опустить перо

нц 4 раз

сместиться на вектор (0,1)

сместиться на вектор (2,1)

сместиться на вектор (2,-1)

сместиться на вектор (0,-1)

сместиться на вектор (-2,-1)

сместиться на вектор (-2,1)

сместиться на вектор (-2,-1)

сместиться на вектор (2,-1)

сместиться на вектор (2,1)

сместиться на вектор (2,1)

кц

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота