Turalinin
18.06.2021 07:08

Ниже написана программа. получив на вход число x, эта программа печатает два числа, a и b. укажите наибольшее из таких чисел x, при вводе которых алгоритм печатает сначала 3, а потом 9. var x, a, b : integer; begin readln (x); a : = 0; b : = 1; while x > 0 do begin a : = a + 1; b : = b * (x mod 5); x : = x div 5; end; writeln (a); write (b); end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
usachiovavika
30.09.2020 23:40
Какой язык программирования, молодой человек?
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота