allagureva
23.03.2020 01:45

Составьте программу которая считает сумму чётных чисел которые не оканчиваются на 0​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gvg4
12.02.2021 19:35

N = int(input("Сколько чисел в последовательности? "))

s = 0

for i in range(N):

   x = int(input())

   if x % 10 != 0 and x % 2 == 0:

       s += x

print("Сумма =",s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота