epifya
01.10.2020 10:22

Составить программу нахождения суммы A = 152+162+172+ … +252 с цикла for на языке Pascal. Для вычисления квадрата числа можно использовать функцию sqr

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
катя30012005
01.11.2022 14:39
1).WWW - это аббревиатура, которая расшифровывается как World Wide Web и в переводе на русский язык означает "Всемирная Паутина". WWW, или Web - это служба Интернет, которая содержит миллионы страниц информации.
2).Веб страница — (англ. Web page) гипертекстовый ресурс Всемирной паутины, обычно написанный на языке ссылки для быстрого перехода на другие страницы, а также статические и динамические изображения. 
3).Сайт (веб-сайт англ. website, от web— паутина, «веб» и site — «место») -это место во всемирной сети (интернете), которое имеет свой адрес, собственного хозяина и состоит из отдельных веб-страниц, которые мы видим как одно целое.
4).БРÁУЗЕР-Программа для поиска и просмотра на экране компьютера информации из компьютерной сети.
5).Поиско́вая систе́ма (англ. search engine) — это компьютернаясистема, предназначенная для поиска информации. Одно из наиболее известных примененийпоисковых систем — веб-сервисы для поиска текстовой или графической информации во Всемирной паутине.
6).Поисковый запрос — это какая-то последовательность символов, которую пользователь вводит впоисковую строку, чтобы найти интересующую его информацию. Формат поискового запросазависит как от устройствапоисковой системы, так и от типа информации для поиска.
0,0(0 оценок)
Ответ:
Odarchuk
20.10.2021 20:25
Program task;
var p:array[1..10] of integer;
      i, n2, n3, n4, n5:integer;
begin
       n2:=0; n3:=0; n4:=0; n5:=0; {n2 - n5 - колич. 2-ек, 3-ек и т.д.}
        writeln('Введите 10 элементов массива, отметки от 1 до 5');
        for i:=1 to 10 do {ввод исходных данных}
        begin
                 write('p[',i,'] = ');
                 readln(p[i])
         end;
         for i:=1 to 10 do  {решение, перебор таблицы и суммирование}
         begin
                 if p[i] = 2 then n2:=n2+1;
                 if p[i] = 3 then n3:=n3+1;
                 if p[i] = 4 then n4:=n4+1;
                 if p[i] = 5 then n5:=n5+1
          end;
          writeln('n2 = ',n2);  {вывод результатов}
          writeln('n3 = ',n3);
          writeln('n4 = ',n4);
          writeln('n5 = ',n5);
          writeln('всего оценок',n2+n3+n4+n5)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота