Anna18181818181818
29.03.2023 03:06

Составьте программу для машины Тьюринга складывающую и вычитающую следующие числа. 28, 45, 62, 83, 99,27,85,96,23,54,75
105, 359, 650, 893,123,145,536,235,471,129,621

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
amid69
13.03.2021 11:04
Технология создания электронных таблиц в MS Excel Цель: изучить инструменты ввода, редактирования, форматирования и обработки числовых данных в электронной таблице. Изучив данную тему, студент должен: иметь представление о; • технологиях обработки числовых данных в электронных таблицах; знать: • инструменты ввода, редактирования, форматирования и обработки числовых данных в электронной таблице; • принципы работы Мастера диаграмм; уметь: • форматировать ячейки таблицы; • выполнять простейшие вычисления и использовать элементарные функции в расчетах; • использовать относительную и абсолютную адресацию; • выполнять построение и форматирование диаграмм; • установить защиту рабочей книги; владеть навыками: • обработки информации в электронных таблицах; • построения различного вида диаграмм (графиков, гистограмм и др.) с мастера диаграмм Excel.
0,0(0 оценок)
Ответ:
5432881
24.10.2022 22:19
#include "stdafx.h"
#include "iostream"    //Подключаем библиотеку ввода вывода
#include "math.h"      //библиотека математических функций

#include <windows.h>

using namespace std;   //подключение пространства имён std - открывает
//доступ к cin и cout из библиотеки iostream

int main()   //начало программы
{
SetConsoleCP(1251);   //если будешь компилировать     SetConsoleOutputCP(1251);   //то это для подключения русского языка в консоли

float x, y, z;   //объявление вещественных переменных
cout<<"Введите значение X";   //вывод строки
cin>>x;   //вводим число
y=sqrt(x);   //считаем y
if ((x<3) || (x>8))    //условие. если (x<3 или x>8)  
z=x*y; //есил истино z=x*y
else z=x+y; //иначе z=x+y

cout<<"z= "<<z;  //вывод результата

cout<<"Для завершения программы нажмите любую клавишу...";
cin.get();
cin.get();
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота