boriskina2006
13.07.2021 07:18

Составьте программу нахождения площади прямоугольного треугольника в виде функции в Паскале. ​ program
var
procedure
begin
S:=a*b/2;
end;
function
и так далее. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xXDeXTeRXx
04.05.2022 00:03

1)

from turtle import*

up()

goto(30, 20)

down()

goto(30, 60)

goto(80, 60)

goto(80, 30)

goto(150, 30)

goto(150, 50)

goto(160, 30)

goto(170, 20)

goto(30, 20)

up()

goto(40, 30)

down()

goto(40, 30)

goto(70, 50)

goto(70, 30)

goto(40, 30)

2)

from turtle import*

shape("triangle")

forward(200)

stamp()

write("x")

home()

left(90)

forward(180)

stamp()

write("y")

home()

right(90)

forward(40)

home()

left(180)

forward(50)

home()

up()

goto(10, 10)

down()

for i in range(3):

   forward(80 - i*20)

   left(90)

   forward(80 - i*20)

   left(90)

   forward(80 - i*20)

   left(90)

   forward(80 - i*20)

   left(90)

   up()

   goto(20 + i*10, 20 + i*10)

   down()

Объяснение:

0,0(0 оценок)
Ответ:
Викуля151515
07.10.2022 19:30

Как это ни парадоксально, но то, что нам кажется, что в мире "нет справедливости", является в значительной степени следствием того, что в нем воплощается справедливость недоступного нашему пониманию уровня. Во-первых, Б-жественный суд принимает во внимание все существующие факторы и оценивает их по своей, абсолютной шкале. Во-вторых, чем хуже человек, тем снисходительнее Небеса к нему в этом мире относятся, чтобы таким образом избавиться от необходимости воздавать ему хоть что-то на том свете. И наоборот, к праведникам Небеса на этом свете предельно строги, чтобы приумножить, по возможности, награду на том свете.

Дополнительное обстоятельство – то, что Всевышний милостив. И Его справедливость, оставаясь абсолютной и неуклонной, при этом все-таки корректируется Его милостью и долготерпением. Как сказано, "не смерти грешника хочет Всевышний, но искоренения греха", а это иногда берет время.

Еще один фактор – предоставленная нам свобода выбора. Особенно, когда она помножена на наше природное несовершенство и склонность к греху. Если бы нас Небеса карали за каждый проступок – мы бы ходили по струнке, но с нами было бы неинтересно.

И подводя итог, процитируем Талмуд, который предостерегает нас от попыток разобраться в том, почему злодеи зачастую преуспевают в этом мире. Это не-пос-ти-жи-мо.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота