аня8960
06.06.2020 10:52

Написать программу на языке PASCAL для расчета таблицы значений заданной функции.


Написать программу на языке PASCAL для расчета таблицы значений заданной функции.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Buivid1
03.01.2021 12:11

begin

 var x,y,c:real;

 x:=0.5; y:=1;

 repeat

     write('X: ',X,' ');

     write('Y: ',Y:1:1,' ');

   writeln('C: ',power(2,x+y));

     y:=y+0.5;

 until y = 8.5;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота