gghvagsh167
13.02.2020 09:04

Написать программу, вычисляющую значение выражения z=5a+c/ab (b-c) при значениях переменных a,b,c вводимых с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
anonimus8310
11.12.2020 22:36
Салат оливье. ингредиенты 1 баночка зеленого горошка (400г) 300 г мяса 4 яйца 350 г картофеля 100 г соленых или маринованных огурцов 150 г лука соль майонез алгоритм приготовления: 1.мясо отварить до готовности (варить около 40 минут после закипания) . 2.остудить. 3.лук мелко покрошить. 4.залить его кипятком и оставить на 10 минут, затем воду слить, лук промыть в холодной воде. 5.мясо нарезать кубиками. 6.картофель почистить, нарезать кубиками. 7. яйца мелко покрошить. 8.огурцы мелко нарезать. 9.смешать картофель, мясо, лук, горошек (воду слить) , яйца, огурцы. 10.посолить. 11. заправить майонезом. 12. украсить по вкусу, например зеленым горошком
0,0(0 оценок)
Ответ:
Vandannc
10.01.2020 19:04
Вот: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 const   n=5; var   a: array[1..n,1..n] of integer;   i,j,s: integer; begin   s: =0;   randomize;   for i: =1 to n do     begin       for j: =1 to n do         begin           a[i,j]: =random(10);           write(a[i,j]: 4);           if (i+j) mod 3=0 then             s: =s+a[i,j];         end;       writeln;     end;   writeln('s=',s); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота