Ala012447
18.01.2022 11:51

ИНФОРМАТИКЕ Написать программу
"Найти среднее арифметическое трёх чисел введенных с клавиатуры"
XX= a+b+c/3
Program sr_arifm
Var a,b,c,x:real
Begin
Writeln('Введите три числа')
Readln(a,b,c)
x:=???
Writeln('Среднее арифметическое=', x)
end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kostya79bat1
03.01.2021 11:02

Тупо дописываем в 6 строку (a+b+c)/3

Program sr_arifm

Var a,b,c,x:real

begin

Writeln('Введите три числа') ;

Readln(a,b,c) ;

x:=(a+b+c)/3;

Writeln('Среднее арифметическое=', x) ;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота