nurayhasanova2oztngy
06.08.2022 16:48

Написать программу, которая запрашивает n целых чисел, находит их произведение и выводит его на экран. Python or pascal(кал)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nyashka12
01.01.2021 20:25

program proiz;

var i,n,proizv: integer;

begin

proizv:=1;

writeln('Сколько чисел будем вводить? (введите целое число)');

readln(n);

for i:=1 to n do

begin

writeln('Введите ',i,' число');

read(n);

proizv:=proizv*n

end;

writeln('Произведение введенных чисел =  ',proizv);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота