SofiLand854
26.03.2021 10:56

Составьте программу стоимости покраски пола в комнате: вводимые данные: стоимость 1 кг краски- длина комнаты- ширина комнаты- известно,что для покраски одного м2 требуется 150 г краски ! лчень нужно! буду )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
agellertova
30.09.2020 23:01

var

  price, a, b:real;

begin

  write('Введите стоимасть 1 кг краски '); readln(price);

  write('Введите длину комнаты '); readln(a);

  write('Введите ширину комнаты '); readln(b);

  writeln('Стоимость покараски пола комнаты составляет ', price * 0.15 * a * b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота