dogs2247
23.09.2021 08:30

Составить программу на языке паскаль для преобразования цифр в слова.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AlexandraBobkova
12.06.2020 16:29

var

  c:integer;

begin

  write('Введите цифру '); readln(c);

  case c of

    0: writeln('Ноль');

    1: writeln('Один');

    2: writeln('Два');

    3: writeln('Три');

    4: writeln('Четыре');

    5: writeln('Пять');

    6: writeln('Шесть');

    7: writeln('Семь');

    8: writeln('Восемь');

    9: writeln('Девять');

  end;

end.

 

Так что ли?

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота