mkagermazov
02.05.2020 21:34

Решить задачу.(составить программу, программа Кумир). Закрасить клетки вокруг стены.


Решить задачу.(составить программу, программа Кумир). Закрасить клетки вокруг стены.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Никас111
22.12.2021 07:19
... Каждый начал приводить аргументы. "Я лучше потому-то без меня-клавиатуры мы бы не смогли печатать, то есть не смогли бы передавать информацию на компьютер"- сказала клавиатура , "Без меня-монитора мы бы не смогли видеть эту самую информацию"- говорил монитор, "Без меня- памяти мы бы не могли сохранить ее (информацию)"- протараторила память, "А без меня-процессора и вовсе компьютер не стал бы работать"- заявил процессор. И клавиатура, и монитор, и память, и процессор - все они неотъемлимые части компьютера, без них он бы не работал. Не стали они больше ссориться, и жили дружно и счастливо!
0,0(0 оценок)
Ответ:
nikita140982ee
08.04.2020 09:24
var
  N, i, Sum, Odds: integer;
  A: array [1..1000] of integer;
begin
  sum := 0;
  Odds := 0;
  write('Введите N: ');
  readln(N);
  writeln('Заполнение массива.');
  for i := 1 to N do
  begin
    write('Введите A[', i, '] = ');
    readln(A[i]);
    if A[i] < 10 then
      sum := sum + A[i];
    if (A[i] mod 7 = 0) and (A[i] mod 2 <> 0) then
      Odds := Odds + 1;
  end;
  writeln;
  writeln('Ваш массив.');
  for i := 1 to N do
    write(A[i]:4);
  writeln;
  writeln('Сумма элементов меньше 10 = ', sum);
  writeln('Количество нечетных элементов кратных 7 = ', Odds);
end.

Ввести n целых натуральных чисел в массив и вывести его на экран (1..1000) подсчитать сумму всех эле
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота