lizavetabelkin
24.06.2022 04:23

Напишите программу в посчитать сумму всех целых чисел от 1 до 100 включительно sn=(2*a1+d*(n-1))*n)/2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЕгорМаксимов
12.06.2020 14:57

const a=1; d=1; n=100;
var s:real;

begin
s:=(2*a+d*(n-1))/2*n;
writeln ('Сумма числер равна ',s);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота