Войти
Регистрация
Спроси ai-bota
meripet2005p08qlb
30.07.2022 07:31
Подставить код Паскаля под нужные значения. Код (Pascal):
var
a, d, K, i, s, next: integer;
begin
read(a, d, K);
s := 0;
next := a;
for i := 1 to K do
begin
s := s + next;
next := next + d;
end;
write(s)
end.
Пример ввода:
1 1 8
Пример вывода:
36
(Пояснение: 1 + 2 + 3 + 4 + 5 + 6 + 7 + 8 = 36)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Нидл
18.03.2021 17:44
Ваня Сидоров, работая над проектом по геометрии, создал следующие файлы: D:\Геометрия\Проект\Графики.bmp D:\Учёба\Работа\Основа.doc D:\Учёба\Работа\Замечания.doc D:\Геометрия\Проект\Диаграммы.bmp...
Лuзуня
17.01.2021 23:41
Учень щодня вивчає нові слова з англійської мови. За x днів він вивчив y слів. Скільки слів він вивчить за z днів? X - кількість днів, які хлопчик вчив слова y – кількість...
alenafgfgf
26.03.2020 08:32
1) назовите основные этапы технологий кодирования непрерывного сигнала естественного происхождения. 2)в каких устройствах происходит кодирование света? 3) какие технические...
fghqwert
18.04.2022 04:50
17) вася забыл пароль для запуска компьютера, но помнил алгоритм его получения из строки подсказки «kbra69kbk»: если все последовательности символов «ra6» заменить на «fl»,...
guna3
30.12.2022 22:39
Сколько единиц в двоичной записи числа 95в десятой?...
LIZASSS1345
24.06.2021 17:11
Чем отличается сноска от гиперссылки?...
chelikteliklol
26.05.2021 20:43
КАК В C++ СОЗДАТЬ МАССИВ 4 НА 4...
nurgi12345
26.10.2020 22:55
Заполни пропуски в программе. Процедура без параметров, которая печатает строку из 53 восклицательных знаков....
mariapopova77
23.10.2020 18:24
Screen=pygame.display.set_mode((500 400)) выполняет действия?...
Sofiya11111111111111
12.10.2021 23:56
Куплю аккаунт с поролем в блок страйк за ...
Ответ:
rayoz
30.11.2020 15:30
next 1/3/4
Объяснение:
next 59.980
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота