769429
31.01.2021 19:13

Составьте программу вычисления объема, площади полной поверхности,сумму ребер прямого параллелепипеда

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NAstiu1
24.05.2020 10:57

var a,b,c:real;

Begin

  read(a,b,c);

  writeln('V = ', a*b*c);

  writeln('S = ', 2*(a*b+b*c+a*c));

End.

0,0(0 оценок)
Ответ:
vladislavshisho
24.05.2020 10:57

Прога на Паскале

 

Var a,b,c:real;

Begin

 

Read(a,b,c);

 

Write('Объем=',a*b*c,' ','Площадь поверхности=',2*(a*b+a*c+b*c),

' ','Сумма ребер=', 4*(a+b+c) );

 

END.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота