mchervina
15.09.2020 21:21

Напишите программу, которая будет считать переменную по формуле, при этом две из переменных получаются в результате сложения трех других переменных Полученный ответ измените при функции косинуса (3n+1/m3)/2+5/c

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
maximt025
17.02.2020 06:24

1.    Он американский ученый, основоположник кибернетики. А

также теории об искусственном интеллекте. Славу ему принесли его работы в

математике и физике. Его большая роль в том, что именно он впервые смог понять

огромное значение того, что информация будет использоваться в процессах

управления.


2.      

Основатель теории информации, которая нашла свое место в современных

системах связи. В 40-х годах века ввел понятие «бит».


3.      

Термин, который означает «выполняющееся

действие по запросу», ввел Тед Нельсон в веке, в 1963 году.


4.      

В 1989 году. Изобретателем считают

двух человек – Тима Бернерс-Ли и Роберт Кайо.


5.      

Эйлер, в честь которого назвали графическую

схему, был ученым. Его сферой изучения была математика, физика, астрономия,

химия, ботаника, музыка, медицина и другие направления. Он автор 600 трудов. 


не за что!       и на сердечко

0,0(0 оценок)
Ответ:
1903vita
29.08.2022 04:01
Const 
n=5;

Var
 ar:array[1..n] of integer;
 ar2:array[1..n] of integer;
 i,k:integer;

 function prost(a:integer):boolean;
 var i:integer;
 b:boolean;
  begin
  b:=true;
   for i:=2 to a div 2 do
    if a mod i=0 then
     begin;
      b:=false;
      break;
     end;
   if a=1 then b:=false;
  prost:=b;
 end;

  begin;
 randomize;
 k:=0;
  for i:=1 to n do
   begin;
    ar[i]:=random(101);
    write(ar[i]:4);
   end;
  writeln;
  for i:=1 to n do
  if prost(ar[i]) then
   begin;
    inc(k);
    ar2[k]:=ar[i];
    write(ar2[k]:4);
   end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота