максим1718
13.02.2020 06:32

Написать программу, которая найдет сумму чисел, кратных 5 на интервале от 8 до 80

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hhggg1
28.12.2020 18:30

var i, s: integer;

begin

s := 0;

for i := 8 to 80 do

if i mod 5 = 0 then

s := s + i;

write(s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота