nyrlan13531
07.03.2021 18:11

Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Igor2000Petrov
12.06.2020 12:01

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, ' ', b);

end.

0,0(0 оценок)
Ответ:
Polinakuzmina32
12.06.2020 12:01

var

  a, b:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if abs(a) > b then

    a := a / 5;

  writeln;

  writeln('a = ', a);

  writeln('b = ', b);

  writeln;

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота