муратдавлетов
09.08.2022 20:41

Написать программу для задач: 1. Заданы два числа А и В. Найти их сумму , если они равны.
2. Заданы два числа А и В. Вывести эти числа, если А меньше В.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sofiya11111111111111
27.12.2020 12:58

1ое Python:  

a,b = map(float,input().split())

print(a+b)

2. var

a,b:Integer;

Begin

Read(a,b);

if (a>b) then Writeln(b)

 else if (a<b) then Writeln(a)

 else Writeln('Числа равны');

end.

((если я так понял, я просто 7ой класс так, что извини заранее))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота