vanya33251243
02.03.2020 04:31

Напишите программу в паскале, что бы суммировало числа от 1 до 50 которые заканчиваются на три.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Daffynsky01
12.06.2020 11:54

var

  i, summ:integer;

begin

  for i := 1 to 50 do

    if i mod 10 = 3 then

      summ := summ + i;

  writeln('Summ = ', summ);

end.

0,0(0 оценок)
Ответ:
19729ром
12.06.2020 11:54

var

s,i:integer;

begin

for i := 1 to 50 do begin

if i mod 10 = 3 then

s := s+i;

end;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота