лиза2698
04.04.2022 08:08

Составьте программу на языке программирования, которая увеличивает натуральное число n в три раза, если оно делится на 4.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polina19812004
27.12.2020 09:20

pascal

Объяснение:

var n: integer;

begin

 Write('Введите число n: ');

 ReadLn(n);

 if n mod 4 = 0 then n := n * 3;

 WriteLn('Теперь n = ', n);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота