333ч
11.02.2020 11:34

Паскаль абс Дан массив из 8 целых чисел. Найдите минимальный элемент этого массива и выведите его на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
maks312017
25.06.2022 06:54
Оперативная память - это память кратко то есть она не сохраняется на компьютере. Основная задача оперативной памяти - это давать программам временную память для их потребностей. Вот, например, есть у тебя приложение А и приложение В. Ты делаешь что-то в приложение А и внезапно приходит сообщение в приложении Б. Ты ведь не станешь закрывать приложение А? Потому что можешь его скрыть. Когда ты скрываешь приложение ему выделяется оперативная память, которая позволяет свернуть приложение, а не закрывать его. И когда ты ответишь на сообщение в программе Б, ты спокойно можешь вернуться обратно к работе в приложении А. Это существенно ускоряет работу людей за компьютером.

Долговременная память - это память, которая будет вечно на компьютере. Единственный от неё избавится это собственноручно удалить.
0,0(0 оценок)
Ответ:
missgur04
31.12.2022 07:31
Const nx=30;var i,j,p,n:integer;A:array[1..nx,1..nx] of integer;d,Sn,min:real;begin p:=1;write('Введите размер матрицы');Read(n);for i:=1 to n do beginfor j:=1 to n do beginA[i,j]:=random(3)-2;write(A[i,j]:4);end;writeln;end;writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif i = j then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);writeln;writeln;for i:=1 to n do beginfor j:=1 to n do beginif (i= n -j +1) then begin if A[i,j]<> 0 then p:=p* A[i,j];write(A[i,j]:4);endelse write(' ':4);end;writeln;end;write('p =',p);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота