апельсинчик19
11.08.2020 19:28

5. Составьте программу, которая переставляет на первое место: а) в строке «Моя родина Беларусь» слово «Беларусь»;
б) в строке «Люблю цябе, мой родны кут» слова «Мой родны кут».​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Metalmekid
01.06.2022 20:55
Var a: byte; b:integer;
Begin 
writeln('Введите день месяца');
readln(b);
writeln('Введите номер месяца');   
Readln(a);    
          Case a of        
1: writeln(b,' янавря');        
2: writeln(b,' февраля');      
3: writeln(b,' марта ');        
4: writeln(b,' апреля ');      
5: writeln(b,' мая');      
6: writeln(b,' июня ');        
7: writeln(b,' июля');       
8: writeln(b,' августа');     
9: writeln(b,' сентября');     
10: writeln(b,' октября');     
11: writeln(b,' ноября');       
12: writeln(b,' декабря');     
else writeln('Месяца №', a,'нет');   
end;       
end.
0,0(0 оценок)
Ответ:
musinalarisa
11.04.2020 17:57

Відповідь:

Пояснення:

Компьютерный вирус такой же мерзкий, как и вирусы для людей, изначально неактивный, скрытый, но постепенно ослабляющий компьютер, даже если мы сначала этого не замечаем. Они могут показать нам ошибки, заиливание системы, всплывающие окна или рекламные объявления. Они также могут нанести серьезный ущерб, удалить файлы, заразить наши данные своим кодом и украсть информацию с компьютера.

Примеры компьютерных вирусов:

Файловые вирусы

Макрос вирусов

Материнские платы вирусы

Кластерные вирусы

Вирусы вторжения

Многослойные вирусы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота