Рыпвапрвгпвшпр
19.11.2020 23:43

Написать программу, которая:
1. заполняет массив из 5 чисел вводом с
клавиатуры
2. Выводит его на экран
3. и находит сумму элементов этого
массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
AlinaAlina110624
24.12.2020 18:13

на PascalABC.NET:

var

 a: array [1..5] of integer;

 S: integer;

begin

 writeln('Введите элементы массива (5) :');

 for var i := 1 to 5 do

   read(a[i]);

 S := 0;

 for var i := 1 to 5 do

 begin

   S := S + a[i];

 end;

 writeln('Сумма всех элементов массива: ', S);

end.

0,0(0 оценок)
Ответ:
vadim252525
24.12.2020 18:13

x = []

for i in range(5):

   x.append(int(input()))

print(x)

s = 0

for i in range(5):

   s += x[i]

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота