twinnyXD
30.01.2020 19:34

Напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. числа-целые от 1 до 100. при решении можно пользоваться только целочисленными арифметическими операциями. нельзя пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ASLiza1992
12.06.2020 08:39
Var a,b:integer; 
begin 
writeln('Введите числа a и b'); 
read(a,b); 
if a-b<0 then writeln(b) 
else writeln(a); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота