Составить программу для вычисления значения функции y для заданного значения x у= если x< -3 то y= √1 - x² если 1,51,5, то y=tg x составить словесное описание алгоритма, составить блок схему, описать используемые элементы
var x,y:real; begin readln(x); if x<-3 then y:=sqrt(1)-x*x else if (x>=-3) and (x<=1.5) then y:=1/(abs(x+2)) else if x>1.5 then y:=sin(x)/cos(x); writeln(y); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку