Войти
Регистрация
Спроси ai-bota
соаовоых
23.11.2020 13:56
Составьте программу, которая выводит на экран последовательность кодов введеной с клавиатуры строки. Узнайте, как будет выглядеть кодировка вашего имени
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
СЕРГЕЙ2288822
14.07.2021 09:58
Зробити в пайтон : вівчарка вкрала в магазині x сосисок ,а собака такса y. Хто вкрав більше і на скільки?...
sndzhychayana
04.06.2022 17:03
нужна по информатике, задание надо зделать как можно быстрее скинте ответ в файле Екселя и ворда...
ak067
25.06.2022 20:28
Небольшое сообщение на тему «Алгоритмы вокруг нас...
Верониккка00
07.11.2020 12:40
Гипотеза Эйлера о сумме степеней Python...
andrey451
01.05.2020 06:16
Складіть проект для малювання кілець на прапорі Олімпійські ігри...
diassssssss
29.01.2021 17:13
Определить значение переменной aa = 1b = 2+ab = a+ba = b/2*2*a-3...
onion2
01.05.2021 16:20
Напишите программу которая выводит все четные элементы массива из массива заданного n. числом...
Sashka1611
22.01.2023 08:43
Каким правилам необходимо следовать для того чтобы компьютерное оборудование служило долгое время ?...
xkhs1sjsiXjjs
13.06.2020 18:34
Какие правила связанные с электрическим током вы знаете...
katasinicina39
26.11.2020 02:16
10 клас. Програмування Python Завдання: написати програму, яка з використанням необхідноїфункції виконає заокруглення чисел до цілої частини та виведерезультат із...
Ответ:
76676556586
09.04.2021 16:30
профессия на открытом воздухе в помещениях в небольших в небольших замкнутых условиях пространство. труда
0,0
(0 оценок)
Ответ:
Мыркпвы
20.06.2021 17:18
Первая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 405 do
if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 8.85587927807922E+56
Вторая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 to 36 do
if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 4.37068711644365E+17
Третья программа:
Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.
Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота