маша3054
15.12.2021 13:55

написать программу в Паскале Задание: Дан одномерный массив. Необходимо ввести и вывести одномерный массив.
Кол-во элементов массива: 4
ввода: заполнение случайными числами от 0 до 10
вывода: в столбец

надо,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
гамов666
22.12.2020 19:13

program z1;

var a:array [1..4] of integer;

i:integer;

begin

randomize;

for i:=1 to 4 do a[i]:=random(11);

for i:=1 to 4 do writeln(a[i])

end.

Объяснение:

random (n) - выдаёт случайные целые числа из диапазона [0,n)

writeln- вывод следующей строки с новой строки

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота