Войти
Регистрация
Спроси ai-bota
paradoksina
23.01.2023 11:50
Составить программу для вычисления cos1 + cos2 + cos3 + …+ cos30.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SeregaDvoihnik
02.08.2022 22:50
3 Вопрос 4. Мама просилакупить 2 литра молока, батони 4 кг сахара. Известно, чтостоимость продуктов А, В иС тенге соответственно,Сколько вы заплатитепродавцу? Значения...
азамат126
14.05.2023 21:42
плс, информатика три задачи...
мумуму13
16.06.2021 22:13
Попробуем составить простой словарь на языке Python. Пример: Аят – 20 лет, Аяжан – 22 лет, Азату – 2 год. Создайте словарь, который отображает имена и возраст на...
aazzziizz
10.03.2021 22:19
Нужно найти значение выражения 9+6*2 на языке Python....
илья213123
31.01.2023 20:12
определите значение переменной S после выполнения фрагмента алгоритма S=1 Нц для I от 1 до 6 S=S+I*I КЦ...
esavinova66
28.06.2020 06:02
Нужно написать : адрес, запрашиваемый пользователем, обычно состоит из четырех частей, из которых первые три являются доменными именами различного уровня и разделены...
Max325t
28.06.2020 06:02
Склавиатуры вводится двузначное число a. найти сумму его цифр....
айфон66666
07.10.2020 06:31
Нужно найти слова я нашел вирус и пороль...
vlada3108
08.05.2023 21:27
1. почему разные браузеры могут по-разному показывать одну и ту же веб-страницу? 2. можно ли просматривать веб-страницу без браузера?...
леньчайник
08.05.2023 21:27
Что такое строка в экселе и столбец?...
Ответ:
Кентервильский1монах
12.06.2020 05:58
var
S: real;
i: integer;
begin
for i := 1 to 30 do
s := s + cos(i);
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота