Kkb194
27.01.2020 15:33

Написать программу на языке BASIС в FBEDE, которая разлиновывает экран в разноцветные полоски.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Cfynks
10.02.2023 17:16

#include <iostream>
using std::cout;
using std::endl;
#include <cstdlib>
using std::rand;
using std::srand;
#include <ctime>
using std::time;

int main()
{
    int a[12];

    for(int i = 0; i < 12; i++)
    {
        a[i] = rand() % 21;

        cout << a[i] << ' ';
    }
    cout << endl;

    int temp;
    for(int i = 0, j = 11; i < j; i++, j--)
    {
        temp = a[i];
        a[i] = a[j];
        a[j] = temp;
    }

    for(int i = 0; i < 12; i++)
    {
        cout << a[i] << ' ';
    }
    cout << endl;

   return 0;
}


Вмассиве из 12 целых положительных чисел от 0 до 20 поменять местами первый и последний элементы, вт
0,0(0 оценок)
Ответ:
pirlikserge05
10.02.2023 17:16

#include <iostream>
using std::cout;
using std::endl;
#include <cstdlib>
using std::rand;
using std::srand;
#include <ctime>
using std::time;

int main()
{
    int a[12];

    for(int i = 0; i < 12; i++)
    {
        a[i] = rand() % 21;

        cout << a[i] << ' ';
    }
    cout << endl;

    int temp;
    for(int i = 0, j = 11; i < j; i++, j--)
    {
        temp = a[i];
        a[i] = a[j];
        a[j] = temp;
    }

    for(int i = 0; i < 12; i++)
    {
        cout << a[i] << ' ';
    }
    cout << endl;

   return 0;
}


Вмассиве из 12 целых положительных чисел от 0 до 20 поменять местами первый и последний элементы, вт
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота