Masha11781
23.01.2023 11:50

Составить программу в паскале печатающую таблицу квадратных корней из чисел от 1 до 20.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikitashvecov9p0avjh
12.06.2020 05:56
1. uses crt; 2. var i: byte; {раздел обявления переменных} begin writeln(''); writeln('|Число|Корень|'); writeln(''); for i:=1 to 20 do               //цикл с параметром writeln('|',i:4,' |',sqrt(i):6:2,'|');  //вывод writeln(''); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота