youngfng
26.08.2020 23:37

Написать программу на языке пакаль. ввести 3 числа, вычислить сумму чисел и их произведение вывести на экран меньшее значение.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
atamanova91
12.06.2020 05:08

var a,b,c,sum,proiz:integer;

begin

readln (a,b,c);

sum:=a+b+c;

proiz:=a*b*c;

 

if (sum<proiz) then writeln (sum)

else

writeln (proiz);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота