IMAM057788
08.08.2021 04:30

Нужно написать программу которая определяет является ли сумма цифр двухзначного числа четной

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
87021306559
12.06.2020 03:57

если число не очень длинное, то можно считать в стринг. но если число длинное, то это не прокатит

 

var

q:string;

i,a,n:integer;

 

begin

readln(q):

n:=length(q);

for i:=1 to n do

a:=strtoint(q[i]);

if a mod 2 = 0 then writeln("YES) else writeln("NO");

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота