DOGY228
21.07.2022 13:24

Составить программу,выводящую на экран слово "ясно" , если видимое значение давления больше 760 мм.р.ст. и слово "пасмурно" ,если давление меньше 760 мм.р.ст. (модель барометра)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Некитсоловей
30.09.2020 21:22

var P:integer;

begin

writeln ('Введите значение давления');

readln (P);

if (P>760) then writeln ('Ясно')

else

writeln ('Пасмурно');

end.

0,0(0 оценок)
Ответ:
УмнаяАлиса7621
30.09.2020 21:22

Пользователь сам задает значение 

program sp1;

var i:integer;

begin

readln(i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

 

номер 2: программа сама придумывает давление.

program sp2;

var i:integer;

begin

randomize;

while (i<700)  do 

i:=Random(800);

Writeln('Программа придумала давление',i);

if i>760 then writeln('ЯСНО') else  writeln('Пасмурно');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота