artem190909
03.06.2020 22:01

Одна ручка стоит А гривен и В копеек .Напишите программу,которая определяет,сколько ручек можно купить за С гривен и D копеек и сколько останется

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dyadya11
18.11.2020 20:10

var a,b,c,d,e,f,k,m:integer;

begin

writeln('A, B:');

readln(a,b);

writeln('C, D:');

readln(c,d);

e:=a*100+b;

f:=c*100+d;

k:=e div f;

m:=e-k*f;

writeln('k = ',k);

writeln('Останется: ',m div 100,' гр ',m mod 100,' коп');

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота