DashaWolf11
02.08.2022 15:30

Составить программу, печатающую таблицу значений функции на заданном отрезке с заданным шагом. Границы отрезка, шаг изменения аргумента и параметры функции вводить с клавиатуры. Для параметров и аргументов, при которых функция не определена, выводить соответствующее сообщение. И нуже график язык C++
вот код


Составить программу, печатающую таблицу значений функции на заданном отрезке с заданным шагом. Грани

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dariyaomelchen
27.05.2020 02:07
Я думаю, что в будущем компьютеры станут безвредными для людей и окружающей среды. Их вид усовершенствуется до человеческого. Они будут расти вместе с хозяином (хозяйкой), хотя и смогут трансформироваться (от 1 см до бесконечности в длину и в толщину, а также в обычный компьютер или ноутбук). Причем, если вы идЈте поздно вечером домой, и боитесь бандитов, можно будет задать программу модифицирования, например в собаку. Или, допустим, Вы не считаете удобным ходить в школу с другом-компьютером, и тогда Вы сможете превратить его в какой-либо предмет или животное. У него будут такие же интересы, как и у их владельца, с ним можно будет свободно разговаривать, ходить куда-нибудь, и т. д. Это будет не человек и не робот, это будет компьютер. Питаться он будет не человеческой едой, не электричеством, а солнечным зарядом, причЈм, если кончится энергия, он сможет на автоматике завершить заданную ему задачу.
0,0(0 оценок)
Ответ:
Виолетта2209
27.08.2020 17:23
Код (выполнен и написан на языке С++)

#include <iostream>

#include <math.h> // для функции sqrt()

using namespace std;

int main()

{

   setlocale(LC_ALL, "Russian");

   int x;

   cout << "Введите x: ";

   cin >> x;

   if((x + 5) < 0){

       cout << "Корень из отрицательного числа не вычисляется!" << endl;

       return 0;

   }

   else {

       cout << "Корень из " << x + 5 << " равен " << sqrt(x + 5) << endl;

   }

   return 0;

}


Проверка:

Введите x: 139


Корень из 144 равен 12



Введите x: -5                                      

Корень из 0 равен 0



Введите x: -6                                      

Корень из отрицательного числа не вычисляется!

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота