Nicalat
16.03.2023 14:11

Напишите программу на языке С. Программа должна вычислять уравнение y=N-66 если введенное с клавиатуры N больше нуля, если нет, то выводить на экран сообщение об ошибке. Напишите программу на языке С. Программа должна содержать две функции. Главную, в которой будет ввод с клавиатуры числа «х» и проверка больше ли «х» вашего номера по журналу. Если да то программа вызывает подпрограмму(вторую функцию) в которой умножается введенный с клавиатуры «х» на 32. Если нет, то программа выводит сообщение об ошибке на экран. После вычисления результат возвращается в главную функцию и выводиться на экран.

Напишите программу на языке С. Программа должна работать как кодовый замок. Программа использует цикл. Число вводиться с клавиатуры и если оно равняется эталонному ключу по выводиться на экран сообщение об открытии, если нет ввести код еще раз. Пользователю дается 3 попытки.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
UlanM
28.10.2020 15:46
1)var
n:longint;
begin
readln(n);
if n mod 5=0 then writeln('Число N является кратным чилслу 5')else
writeln('Чило N не является кратным числу 5' );
end.
2)
var
a,b,c:longint:
begin
readln(a,b,c);
if (a+b)div 2=c then writeln('Число C является средним арефметическим чисел A и B') else writeln(' Число C является средним арефметическим чисел A и B') else writeln('Число C не является средним арефметическим чисел A и B ');
end.
3)
var
a:longint;
begin
write('Сколько вам лет?');
readln(a);
if a<14 then write('Вам еще рано получать паспорт?') else write('Поздравляю! Вы гражданин России!');
end.
4)
var
a:extended;
begin
readln(a);
if (a>36)and(a<37) then writeln('Вы здоровы') else writeln('Вы больны');
end.
0,0(0 оценок)
Ответ:
robertva693
28.10.2020 15:46
1)var
n:longint;
begin
readln(n);
if n mod 5=0 then writeln('Число N является кратным чилслу 5')else
writeln('Чило N не является кратным числу 5' );
end.
2)
var
a,b,c:longint:
begin
readln(a,b,c);
if (a+b)div 2=c then writeln('Число C является средним арефметическим чисел A и B') else writeln(' Число C является средним арефметическим чисел A и B') else writeln('Число C не является средним арефметическим чисел A и B ');
end.
3)
var
a:longint;
begin
write('Сколько вам лет?');
readln(a);
if a<14 then write('Вам еще рано получать паспорт?') else write('Поздравляю! Вы гражданин России!');
end.
4)
var
a:extended;
begin
readln(a);
if (a>36)and(a<37) then writeln('Вы здоровы') else writeln('Вы больны');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота