Анастасия0000000000
20.09.2021 14:53

напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kreker128
18.12.2020 10:52

# python

n = float(input('enter a number: '))

if n >= 0:

print('число положительное')

else:

print('число отрицательное')

0,0(0 оценок)
Ответ:
dianaism38
18.12.2020 10:52

program Chernovik;

var a: integer;

begin

write ('Введите целое число: ');

readln (a);

if a > 0 then write(a,' - положительное число');

if a < 0 then write(a,' - отрицательное число')

end.

Объяснение:

Вводим число

Если число больше 0, то выводим, что число положительное

Если число меньше 0, то выводим, что число отрицательное

Если число равно 0, то ничего не выводим, т.к. 0 не является ни положительным, ни отрицательным числом

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота