ruzali4
24.10.2020 12:15

составьте программу, которая меняет местами первый и наибольший элемент последовательности из 10 чисел​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
настя7208
05.08.2020 16:48
3d-моделирование - создание 3д моделей, ландшафтов, проектирование зданий, расчет физики
химик-технолог
обработка фотографий - рисование картин с графического редактора, изменение фотографий
Нанотехнолог
Инженер-конструктор - работа с AutoCAD
Web-дизайнер
Инженер по телекоммуникациям и связи
Инженер по контрольно-измерительным приборам и автоматике (КИПиА)
Режиссёр монтажа
Математик
Аудитор
Укладчик текста  - это например при заснятом ролике для музыки, он текст выравнивает, чтобы было похоже, что он (она) и в правду поет танцуя например
Билетный кассир
Бухгалтер - ревизор
Бухгалтер
Робототехник
Диспетчер по центровке самолетов
Гейм-дизайнер
Трейдер
ИТ-директор
Линк-менеджер
Физикотерапевт
думаю хватит на этом...
0,0(0 оценок)
Ответ:
silwana2002
12.03.2020 22:14
1) а) на Java
class example{
    public static void main (String[] args){
        int k = 0, j = 0;
        for (int i = 0; i < 10; i++){
            k = k + 5;
            j = j + k;
            if (i == 9)
            System.out.print(k);
            else
            System.out.print(k + " + ");
        }
        System.out.print(" = " + j);
    }
}
б) на Pascal
var a,b,c:integer;
begin
for a:=1 to 10 do
begin
b:=b+5;
c:=c+b;
if (a = 10) then write(b)
else write(b, ' + ')
end;
write(' = ', c);
end.
2) а) на Java
class example{
    public static void main(String args[]){
        for (int x = 50; x >= 40; x--){
        double y = (5 * x) + (Math.pow(x, 2));
        int i = (int) y;
        System.out.println(i);
        }
    }
}
б) на Pascal
var y:real;
x:integer;
begin
for x:=50 downto 40 do
begin
y:=(5*x)+sqr(x);
writeln(y:0:0);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота