Starbiliya2003
18.03.2020 21:41

Написать программу, которая из введенных 5 чисел из клавиатур выводит минимальное число. Поиск минимального числа надо написать отдельной функцией. С++ ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Hah125
17.12.2020 12:43

#include <iostream>

using namespace std;

int findMin(int Numbers[]) {

   int min = Numbers[0];  

   for (int i = 1; i < 5; i++)

   {

       if (Numbers[i] < min)  

       min = Numbers[i];

   }

   return min;

       

}

int main()

{

 int Nums[5];

 cout << "Vvedite 5 chisel" << endl;

 for (int i = 0; i < 5; i++) {

   cin >> Nums[i];    

 }

 

 int Min = findMin(Nums);

 cout << "Naimenshee: " << Min << endl;

 

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота