Айфон11111
22.02.2021 22:56

Решить 2 задачи Паскаль по инфе 1. Создать файл z1.txt целых чисел. Создать новый файл z2.txt, в котором будут только нечетные числа файла z1.txt

2 .Создать файл целых чисел w.dat. Написать программу, вычисляющую
а) сумму элементов кратных 3;
б) произведение элементов кратных 5 и больших 10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
help1010100101020349
15.12.2022 15:30
Решение больше математическое получилось с выводом формулы, там уж сами выберете как вам лучше.
На каждый следующий день спортсмен пробегает в
\frac{100+10}{100} = 1.1
большее расстояние чем в предыдущий.
Т.е. если обобщить:
S_n = 10(1.1)^{n-1}
Расстояние, которое спортсмен пробегает каждый n-ный день.
В итоге, у нас получилась геометрическая прогрессия, где
b_1 = 10; q = 1.1
b_n = 10(1.1)^{n-1}
Чтобы найти сумму первых n членов геометрической прогрессии:
S_n = \frac{b1(1-q^n)}{1 - q} \\
S_7 = \frac{10(1-1.1^7)}{1 - 1.1} = \frac{-10(1.1^7-1)}{-0.1} = 100(1.1^7 - 1)
В программе пишем:
_________________________
var
i:integer;
k:double;
begin
k:=1.1;
for i:=1 to 6 do k:=k*1.1;
writeln(100*(k-1):0:2);
end.
__________________________
0,0(0 оценок)
Ответ:
artandr2212
03.03.2020 06:06

первое задание:  1. Необходимо следить за адресами, на которые ведут ссылки. Для того чтобы узнать адрес, на который ведет ссылка необходимо просто навести на нее курсор. Если вам предлагают перейти на сайт Х, а ссылка ведет на сайт Y то тут что-то не так. Возможно, вас пытаются обмануть.

2. Перед вводом личной информации проверяйте адресную строку браузера. Если вы там увидите что то вроде vkontokte.ru вместо привычного vkontakte.ru, то можете быть уверены, что вы находитесь на поддельном сайте и у вас пытаются украсть пароль для доступа к вашему аккаунту. После получения данных злоумышленники могут использовать аккаунт для рассылки спама и вирусов вашим друзьям.

3. Не переходите по незнакомым ссылкам, которые приходят вам на почту, в «аську», или в социальные сети. Даже если ссылка пришла от знакомого человека необходимо быть максимально внимательным. Вполне возможно аккаунт вашего знакомого уже взломан, и теперь от его имени рассылают вирусы.

4. Не скачивайте неизвестные файлы, пришедшие вам на почту или в «аську», даже если файл пришел от вашего знакомого. Перед тем как скачивать такие файлы уточните у отправителя, что это за файл.

5. Современные поисковые системы и браузеры умеют предупреждать пользователя, когда он пытается зайти на сайт распространяющий вирусы. Необходимо внимательно относиться к таким предупреждениям, скорее всего сайт, который вы пытаетесь посетить, заражен.

2 задание 1  Длина пароля. Пароль должен содержать не менее 8 символов, а лучше – 10 и более.

2 Наличие цифр и букв верхнего и нижнего регистров, идущих не подряд – .

3 Наличие специальных знаков – «@», «$», «&» и т.д. (если допустимо их присутствие).

пример [email protected]

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота