ruevtop
12.08.2020 03:26

Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор цикла do while в с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
luba092
12.06.2020 00:02

#include <iostream>
 #include <math>
 using namespace std;
 int main()

 {int a,s;
  int i;

  cout<<"vvedite a\n";
  i=0;
  s=0;

  do {
  cin>>a;
  s+=a;
  i+=1;
     }
  while(i!=10);

  cout<<"s="<<s;

  cin.get();
  cin.get();
  return 0;
  }

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота