СашаТарсюк
12.08.2020 03:26

На языке паскаль написать программу вычисления по формуле: g=(2sin(x-2pi/3))/(1/2+cos^2y); h=1+(z^5/3+(z^5/ при исходных данных: x=2,367, y=-1,057, z=3,025

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elizavetaliza89
12.06.2020 00:00

Program pr;

Var G,H,x,y,z:real;

Begin

x:=2.367;

y:=-1.057;

z:=3.025;

G:=(2*sin(x-2*3.14/3))/(1/2+(cos(y)*cos(y)));

H:=1+(exp(5*ln(z))/3+(exp(5*ln(z))/5));

Writeln('G=',G);

Writeln('H=',H);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота