dasha1957
14.05.2021 12:49

Составить программу в паскале которая вычисляет день недели по номеру(1-понедельник,2- , и говорит рабочий он или нет ( воскресенье нерабочий только ) =)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
диманназаров
11.06.2020 23:58

var
a: integer;
begin

readln(a);
case a of
1: writeln('Понедельник');
2: writeln('Вторникк');
3: writeln('Среда');
4: writeln('Четверг');
5: writeln('Пятница');
6: writeln('Суббота');
7: writeln('Воскресение')
end;
if a = 7 then
write('Нерабочий')
else
write('Рабочий')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота