mdasa7375
05.01.2020 20:03

Составьте программу, определяющею, является ли этот символ цифрой от 0 до 9​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
falala1
15.08.2021 21:50
1.
var x, i: integer;
var c : array[1..31] of boolean;
begin
c := 0;
for i:= 1 to 31 do c[i] := false;
for i := 1 to 31 do begin
readln(x); if (x = 0) then c[i] := true;
end;
writeln('В следующие дни не было осадков: ');
for i:= 1 to 31 do if (c[i]) then writeln(c[i]);
readln(i);
end.

2.
var x,i,n,c: integer;
begin
realn(n);
for i:= 1 to n do
begin
readln(x); if (x < 0) then c := c + x;
end;
writeln('ответ: '); write(c);
readln(x);
end.

P.S. На паскале не писал давно. Код не компилировал (ибо его сюда копипастить без последствий нельзя.), так что могут быть незначительные ошибки. + сразу говорю (как программист с некоторым опытом и будучи уже не школьником) - код го*но. Так никто не делает, так никто не пишет, но для "школьного паскаля" достаточно
0,0(0 оценок)
Ответ:
Nikita43242
09.02.2023 06:58

Февральская революция 1917 года в России (в советской историографии — Февральская буржуазно-демократическая революция[2][3] или Февральский переворот[4], на Западе также часто используется название Мартовская революция (англ. March Revolution, в соответствии с календарём нового стиля) — массовые антиправительственные выступления петроградских рабочих и солдат петроградского гарнизона, приведшие к свержению российской монархии и созданию Временного правительства, сосредоточившего в своих руках всю законодательную и исполнительную власть в России. Революционные события охватили период конца февраля — начала марта 1917 года (по юлианскому календарю, действовавшему в то время в России).

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота