lusy43p08hli
15.11.2020 16:28

Составить программу вычисления суммы и произведения натуральных чисел кратных 9

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
бобр04
11.06.2020 23:17

Вот.

 

Program z1;
Uses crt;
Const N=15;
Var a:array [1..n] of integer;
sum,i,pr:integer;
Begin
sum:=0;
For i:=1 to n do
begin
a[i]:=random(10)-15;

Writeln(a[i]);
end;
for i:=1 to n do
if a[i] mod 9 = 0 then
begin
sum:=sum+a[i];
pr:=1*a[i];
end;

Writeln('Сумма:');
Writeln(sum);

Writeln('Произведение:');
write(pr);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота